How to turn off "so and so shared a link" on FB ?

Discussion in 'Community Discussion' started by patent10021, May 21, 2012.

  1. patent10021 macrumors 68020

    patent10021

    Joined:
    Apr 23, 2004
    #1
    I don't want to see "so and so shared a link" in my news feed.

    Even though they're good friends this gets tiring and I don't care for links regardless of who they are from.

    I think this is happening because they are in my close friends group so everything they do gets sent to me.

    I have already disabled them (everyone in fact) from my news feed. I prefer to read the side ticker instead as I don't have to click anything and it's unobtrusive .

    Thanks
     
  2. MovieCutter, May 21, 2012
    Last edited: May 22, 2012

    MovieCutter macrumors 68040

    MovieCutter

    Joined:
    May 3, 2005
    Location:
    Washington, DC
    #2
    Deactivate your Facebook account...I did and haven't looked back. It's liberating. :cool:

    EDIT: Or get better friends.
     
  3. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #3
    You can list them under "acquaintances" so it only shows major life events in your news feed. Or you can unsubscribe.

    I don't know how to only turn off shared links though. Annoyingly, Facebook settings are deliberately confusing.
     

Share This Page