how to turn off the auto correction?

Discussion in 'iPod touch' started by Joeytpg, Aug 27, 2008.

  1. Joeytpg macrumors 6502

    Joeytpg

    Joined:
    Jul 1, 2004
    Location:
    Vienna, Austria
  2. tucker61 macrumors regular

    Joined:
    Jun 12, 2008
    #2
    same here. Annoying that every time I type .co.uk it comes up .co.I'm
     
  3. iGuardian macrumors 6502a

    iGuardian

    Joined:
    Aug 26, 2008
    #3
    I don't think there's any way to really disable it, but if you refuse to accept it's suggestion, it will stop suggesting it.
     
  4. shaqzilla macrumors newbie

    Joined:
    Jul 17, 2008
    #4
    Download the apps that turn off auto correct from Installer or Cydia
     
  5. therealmrbob macrumors regular

    therealmrbob

    Joined:
    Jul 14, 2008
    #5
    yeah, the only way to do it now is to jailbreak, get bostool and download the addon to turn it off
     
  6. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #6
    if you have a jailbroken ipod there are a couple of solutions via cydia, I currently have a addon for bossprefs which lets me turn auto correct on or off
     
  7. Cinematographer macrumors 6502a

    Cinematographer

    Joined:
    Sep 12, 2005
    Location:
    far away
    #7
    Wow, thanks a lot. It really works. :)
     
  8. iGuardian macrumors 6502a

    iGuardian

    Joined:
    Aug 26, 2008
  9. HarryL macrumors newbie

    HarryL

    Joined:
    Jun 10, 2006
    Location:
    Frankfurt / Germany
    #9
    Does the autocorrect turn off add on for BossPrefs work with 2.1?

    Didn't work for me on the iPod Touch with 2.1.
     

Share This Page