How to turn off the iChat autostart when iSight connects

Discussion in 'Mac Apps and Mac App Store' started by x30n, May 28, 2008.

  1. x30n macrumors newbie

    Joined:
    Apr 17, 2007
    #1
    Hello!

    Every time I connect my external iSight to a Mac, iChat takes over and wants me to enter account details. I´m sure iChat is great but in Europe people still use a lot of Windows machines so that Skype or XChat is usually the weapon of choice. So I´d like to turn off this iChat autostart. Does anyone know how I could do that? Thanks a lot!

    cu
    x30n
     
  2. Necco macrumors member

    Joined:
    Jan 19, 2008
    Location:
    Frankfort, Illinois
    #2
    Open iChat and go into it's preferences.
    Select the audio/video tab and there should be a checkbox that says "Automatically open iChat when external camera is turned on".
    Uncheck it.

    Hope that's what you were lookin for. :)
     
  3. x30n thread starter macrumors newbie

    Joined:
    Apr 17, 2007
    #3
    Hi,

    found it thank you! Now my iSight doesn´t trigger iChat any longer. That helps a lot.

    cu
    x30n
     

Share This Page