How To Turn Off The Man That Talks

Discussion in 'Mac Apps and Mac App Store' started by AFMRPCUSER, Mar 15, 2009.

  1. AFMRPCUSER macrumors member

    AFMRPCUSER

    Joined:
    Oct 25, 2008
    Location:
    N. CA
    #1
    Hello:

    I almost dropped my keyboard and in the process of catching it I must have turned on a function that repeats every character audibly. I have searched for this function in Preferences and cannot find a way to turn this annoying voice off. HELP!! :eek:
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Sys Pref > Universal Access, Turn Voiceover off.

    Universal access.png
     
  3. alexbates macrumors 65816

    alexbates

    Joined:
    Nov 24, 2008
    Location:
    Georgia, USA
    #3
    Go to System Preferences, Universal Access, and uncheck the box that says VoiceOver.
     
  4. AFMRPCUSER thread starter macrumors member

    AFMRPCUSER

    Joined:
    Oct 25, 2008
    Location:
    N. CA
    #4
    My Reply 2 U 2

    Greetings:

    Well, thanks folks. I kept at it using the help to find a way and I located the panel that does it all. And, found out which keys are the culprits. It's sorta neat at first but that only lasts for about ten seconds and then it's a pain in the posterior. TNX AGN.. :cool:
     

Share This Page