How to turn off the Stock notification?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by boredazngirl13, Dec 27, 2011.

  1. boredazngirl13 macrumors newbie

    Joined:
    Apr 6, 2011
    #1
    I know everywhere I read said Setting> Notification Center> Stock Widget > toggle off, but no matter how many times I do that it doesn't turn off. Any advice?
     
  2. ecwhite4S macrumors 6502

    Joined:
    Dec 17, 2011
    Location:
    Los Angeles, CA
    #2
    It should work once you remove it from notifications. Did you try rebooting/restarting?
     

Share This Page