How to turn off this message on task switcher

Discussion in 'iOS 10' started by krishmk, Sep 16, 2016.

  1. krishmk macrumors regular

    Joined:
    Feb 11, 2010
    #1
    Hwte to see WhatsApp showing this message at the bottom.

    This is driving me nuts on several apps. I have disabled hands off and location services us disabled for those spps too and I am not sure what else i need to do.

    IMG_0422.JPG
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Doesn't seem like there's much of a straightforward way to do it in iOS 10 now, although there are a few things you can potentially try, as discussed at http://forums.macrumors.com/threads/how-do-i-disable-suggested-apps-based-on-location.1994181/
     
  3. white4s macrumors 65816

    Joined:
    Nov 15, 2011
    Location:
    New Jersey
    #3
    is your frequent locations enabled within system services
     
  4. ck2875 macrumors 6502a

    ck2875

    Joined:
    Mar 25, 2009
    Location:
    Brighton
    #4
    I think you can get rid of it by turning off "Location Based Suggestions" in Settings > Privacy > Location Services > System Services
     
  5. krishmk thread starter macrumors regular

    Joined:
    Feb 11, 2010
    #5
    No go..They are off a long time ago...
     
  6. ashindnile macrumors 6502

    Joined:
    Jul 16, 2015
    #6
    I lijke time or event based suggestions. For example, when I connect my Zik3 to the iPhone, it suggests that I launch the Zik App.
    But Location Based suggestions are annoying.
    @OP Try clearing Recent/Frequent Locations in Privacy->Location. They may not be recent, but could be the cause.
     
  7. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #7
    Turn off spotlight Siri suggestions. It works.

    IMG_0911.PNG
     
  8. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #8
  9. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #9

Share This Page