How to unlink an e-mail from conversation in Mail (Lion)

Discussion in 'Mac Apps and Mac App Store' started by keaide, Sep 1, 2011.

  1. keaide macrumors regular

    Joined:
    Nov 13, 2010
    #1
    How do I "unlink" an e-mail from a conversation in Mail (Lion version?). Mail organizes e-mails into a conversation that have the same title, even if they don't really belong together (for example: e-mails from 2009 and 2011 that happen to come from the same sender and have the same title).
     
  2. petvas macrumors 601

    petvas

    Joined:
    Jul 20, 2006
    Location:
    Mannheim, Germany
    #2
    You can't do that. Just disable conversation view all together.
     
  3. keaide thread starter macrumors regular

    Joined:
    Nov 13, 2010
    #3
    I probably will need to do just that. Seems to be a disappointing solution. Doesn't feel like a clean Apple "just works" thing to group e-mails together just because the subject line is the same...
     
  4. petvas macrumors 601

    petvas

    Joined:
    Jul 20, 2006
    Location:
    Mannheim, Germany
    #4
    Conversation view has also problems in Outlook 2010 on Windows. It isn't that easy to group messages according to relevance. Especially emails with no subject get mixed up...
     
  5. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #5
    Definitely not a feature to have "on" by default.
     
  6. schreibs1 macrumors newbie

    Joined:
    Aug 5, 2010
    #6
    unlinking all or selected emails

    if you don't want ANY of your emails linked, go to View and uncheck Organize By Conversation.
    if you only want to unlink certain emails, you can click on just that batch and unlink them.
    it's not "all or none".
    i maintain this rule, as i send out a daily quote, the quotes to send are all grouped together.
     
  7. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #7
    It's a feature I have to disable for 99.44% of my clients.
     

Share This Page