How to Upgrade - Backups Take Too Long

Discussion in 'iPad' started by gswilder, Jul 15, 2010.

  1. gswilder macrumors regular

    Joined:
    Oct 3, 2007
    #1
    I haven't been able to backup my iPad for a month now. I deleted Zinio app, and also the old backup file in Edit/Preferences/Devices.

    Now I want to upgrade to new IOS, but it is requiring a backup. I expect it will take 30-36 hours to do a backup of my iPad.

    Any other options?

    Thanks/
     
  2. antiprotest macrumors 65816

    antiprotest

    Joined:
    Apr 19, 2010
    #2
    :eek:

    Have you ever tried to click that little "x" on the right of the "Backing up iPad" message in iTunes, to skip backup for that sync session?
     
  3. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #3
    Not an option on a software upgrade. ;)
     
  4. antiprotest macrumors 65816

    antiprotest

    Joined:
    Apr 19, 2010
    #4
    My question was if the OP "EVER" tried it. ;)
     
  5. gswilder thread starter macrumors regular

    Joined:
    Oct 3, 2007
    #5
    Yes

    Yes, I cancel every time I plug it in or sync because it now takes hours and hours to do the backup. My iPad backed up fine from April until mid-June and then suddenly started taken hours to backup.

    I wonder if it is related to some apps that are installed on the ipad.

    Anyway, can I do a restore and do the "shift restore" to select the newly downloaded 3.21 file? If so, will I have to setup my iPad as new?
     
  6. escape1974 macrumors member

    Joined:
    Apr 7, 2010
    #6
    Mine was doing the same thing. It tick hours and barely backed up. The only thing I've found that helps is to turn wifi on my laptop off after plugging in and re-enabling after it's finished. No idea why that works, but it's an easy fix and worth a shot!
     
  7. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #7
    Something's wrong if your iPad takes that long. I've got about 25GB of stuff including music, movies, PDFs, iWork documents (some as large as 50MB), Word files, etc.

    Takes maybe 5-10 minutes, tops.
     
  8. iThinman macrumors regular

    Joined:
    Jun 27, 2010
    #8
    From the quick research I've done and past experience with similar situations, I think a rouge/corrupt app is the most likely culprit of a 'slow' (actually stalled) backup.

    I would try the following possible remedy
     

Share This Page