How would you fix this backup/restore issue?

Discussion in 'OS X Mavericks (10.9)' started by creativedogmedia, Jun 4, 2014.

  1. creativedogmedia macrumors 65816

    creativedogmedia

    Joined:
    Jun 26, 2011
    #1
    I was on a 2011 MBP until March or so...Went to a rMBP and then had two ongoing backups running in Time Machine. I use Outlook for Mac 2011 and appear to have all email stored on the server (I thought I had moved some critical stuff to "on my computer" but it's on the server).

    I upgraded to give Yosemite a shot but then couldnt get outlook to open. It would show the splash screen but the inbox view never showed up. I could even use the menu across the top to do pretty much everything EXCEPT see my email. So....I decided that wasnt going to be very productive and rebooted into restore from Time Machine backup...the only backup options it gave me was from my external HD from March 14th...around the time I moved to the new MBP...the hardware change didnt even ring a bell for me and I moved forward with that restore. I had to re-install MS Office for MAC but now I have files in the trash that wont delete and my machine name is the name of my old MBP.

    What is the best way to start this over and do it right...I can see instances of backups as recent as Monday and I could grab those docs/pics manually I suppose....anything else I need to do or should do?
     
  2. creativedogmedia thread starter macrumors 65816

    creativedogmedia

    Joined:
    Jun 26, 2011
    #2
    Or maybe I dont have any issue at all...Outlook is running fine and I changed my machine name to reflect how it was on Monday...It propagated to the backup folder name and everything else seems to be ok...anything else I should be concerned with?
     

Share This Page