How's It Going For You?

Discussion in 'Jailbreaks and iOS Hacks' started by kapolani, Dec 27, 2011.

  1. kapolani macrumors regular

    Joined:
    Feb 24, 2011
    Location:
    USA
    #1
    Jailbroke my iPhone 4 running 5.0.1.

    JB went smoothly. Unfortunately I can't install any apps from Cydia. It either times out or hash sum error.

    Any of you guys able to install apps from Cydia?

    I wonder if the servers are getting hammered causing my problems.

    Just going to hold tight for now and see if any updates come through for Cydia.
     
  2. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #2
    It's been rough going so far. It took me a while to update to 5.0.1 because of various iTunes errors. After I jailbroke, cydia was slow but eventually worked. Downloaded my paid packages and transferred my themes to winterboard. After that, my SB kept freezing and I couldn't deactivate the themes so I had to restore AGAIN. Now I'm waiting for my apps to sync and then I will jailbreak again.
     
  3. tbobmccoy macrumors 6502a

    tbobmccoy

    Joined:
    Jul 24, 2007
    Location:
    Austin, TX
    #3
    I'm continually getting the "Cannot Locate Package" error... even when trying to install additional sources. :confused: Not sure what I'm doing wrong...
     
  4. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #4
    You are not doing anything wrong. The problem has already been stated in this thread. The Cydia servers are getting hammered. It happens every time there's a new jb. It'd be nice if people would actually learn from history instead of repeating it
     
  5. tbobmccoy macrumors 6502a

    tbobmccoy

    Joined:
    Jul 24, 2007
    Location:
    Austin, TX
    #5
    Ah, yeah, probably. This is the first time I've tried to install a jailbreak on release date. Sorry for the ignorance! :D
     
  6. superted macrumors newbie

    Joined:
    Nov 15, 2007
    #6
    Well, i found this thread and it helped so thanks :)
     
  7. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #7
    It's also mentioned in 2 or 3 other threads.
     
  8. surfologist87 macrumors 6502

    Joined:
    Aug 19, 2010
    #8
    About to start.

    Before i jailbreak, what should i do to save my blobs so i can restore without updating later on in the future when 5.0.2 is released?

    I messed this up last time when i jailbroke 4.3.3 and couldnt restore..

    Just a quick explanation or a link would be good, i have been reading for a few hours and getting more confused lol. Thanks
     
  9. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
  10. surfologist87 macrumors 6502

    Joined:
    Aug 19, 2010
    #10
    Just saved blobs with redsnow and it said Cydia server accepted 16 blobs from this device.. But it never finished. Just says 'Back' and 'Cancel' ...

    Is that good..
    Also it saved the plis in my folder so ill hold on to that...
     
  11. definitive macrumors 68000

    definitive

    Joined:
    Aug 4, 2008
    #11
    The whole process went file. Only issues were with SBSettings (when installed, several of the native apps lost their icons, so a respring fixed that), syncing apps to iTunes (for some reason once I synced apps, several icons from Apple's back-end came up like select WiFi, some Field Test or whatever icon, and something else I don't remember now, which repring got rid of as well) and iBooks not working (this is common). Other than that everything seems to work fine, though after the iCloud and iOS 5 update, I don't really see much need for the jailbreak anymore since I mainly used it to back up my phone's data on 4.3.3.
     
  12. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #12
    I had a ton of tweaks on my 4.3.3 jb ip4. I upgraded to 5.0.1 and used redsn0w today. All went fine.

    I then restored from my backup in iTunes - again no problem.

    Next I restored my tweaks using pkgbackup and got most of them working ok with some notable exceptions:

    SBSchedule - Pops up but can't select profiles

    iFile - just crashes out

    Also noticed - badges are wacky with Winterboard theme Smoog2 - funny red dot next number of items in badge.

    Weathericon seems to work about half the time.

    Latest Lockinfo works but occasionally crashes and causes a respring.
     
  13. az988 macrumors member

    Joined:
    Dec 26, 2009
    #13
    I just upgraded from 4.2.1 to 5.0.1 while preserving my baseband and everything went really smoothly. It took a little while for all the sources to update in cydia (because their servers are getting slammed), but I was finally able to get my hands on ultrasn0w and I'm running 5.0.1 on tmobile!
     
  14. irDigital0l Guest

    Joined:
    Dec 7, 2010
    #14
    Everything went better than expected.

    I couldnt go into DFU on my 1st try, but tried again and everything worked fine, took a little longer than previous jailbreaks.

    The only other problem that I knew about before jailbreaking from reading the forums is that iBooks doesnt work.
     
  15. chotumama macrumors member

    Joined:
    Aug 11, 2010
    #15
    Anyone else having problems with itunes loading apps on jailbroken iphone4 on 5.0.1??

    I sync and no apps get tranferred to phone?? :( Please help!
     
  16. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #16
    having some problems (but that's why i jb'd on a day off LOL).

    my phone icon is missing...i can RECEIVE calls, but not make them.

    anyone??
     
  17. Supraking macrumors member

    Joined:
    Jan 18, 2010
    #17
    For some reason it doesn't let me restore from a back up, forcing me to set up the phone as a new phone. After I set it as new phone the update and restore options doesn't let me click on it:
    img28221.JPG
     
  18. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #18
    DFU restored to stock iOS 5.0.1 since I was previously on 5.1 beta 2 then jailbroke using the latest Redsn0w. Everything went fine but I am still getting various errors when installing some packages which I sum up to their servers taking a beating. Also some packages after respring would immediately crash my phone into safe mode, which was fixed after uninstalling said package and rebooting.

    iFile is still crashing for me as well but I'm sure they'll update it soon. Also waiting on a proper iBooks fix to jailbreak my first generation iPad.
     
  19. jahoys macrumors regular

    Joined:
    Jul 6, 2011
    Location:
    Earth
    #19

    read this thread:
    http://bit.ly/snQtkd
     
  20. nyfliiboy macrumors regular

    Joined:
    Jun 15, 2010
  21. LIVEFRMNYC macrumors 604

    Joined:
    Oct 27, 2009
    #21
    Working pretty flawless so far for me. Some popular repos didn't seem to work when I tried to add them. The insanelyi repo works just fine though, and so far has everything I was looking for. I do hate that the keyboard sound is once again enabled in Cydia.

    3G unrestrictor, Folder Enhancer, SBsettings, and TetherME were the first things I installed and they work great. Still installing more stuff now.
     

Share This Page