hp 6700 will not print wirelessly

Discussion in 'Mac Accessories' started by iamtheone, Mar 20, 2014.

  1. iamtheone macrumors newbie

    Joined:
    Jan 21, 2006
    #1
    My HP 6700 Officejet all of a sudden will not print wirelessly. I have done everything to try to resolve the issue. I am running a Mac osX 10.9.2 and a Mac os X 10.8.5. It will print from both while connected via USB. It will print a test page from time to time from both wirelessly. But it refuses to print anything else wirelessly. The printing que says "Printing-Connected to printer" BUT nothing happens. Both computers see the printer and communicate with it via the printer utilities.

    I have reset the printers in the Print Scan under System Preferences. I have removed and added the printer a hundred times. I have deleted and re-installed the drivers ....Nothing. I hace updated the printer software via the printer itself....nothing. I have run apple software update...nothing. I set the printer to factory default and set it to out of the box resets...still nothing. I tried a new router even though it worked fine before...nothing. I tried setting the printer to a static IP...nothing. I tried setting up Air Print with an IOS device...nothing.

    I'm ready to trow this POS out the window..

    Remember when all this stuff just used to WORK!!!!!!!
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Try removing the printers by resetting the printing system in System Preferences. Then shut down your Mac. Shut down the printer!

    Now start your Mac and go to the Add Printer screen and boot up the printer. It should allow you to add it and it should work. That is the steps I had to do when dealing with the same issue with Mavericks.
     
  3. iamtheone thread starter macrumors newbie

    Joined:
    Jan 21, 2006
    #3
    So what I did was reset the printing system, plug in the printer via USB. After the computer recognized the printer as a USB printer, I reset the printing system again and then added the wireless option only, chose the 6700 software/driver, and it worked.

    Finally after 4 days.
     

Share This Page