HP 8500A suddenly not accepting print jobs?

Discussion in 'OS X Mavericks (10.9)' started by Tomb01, Feb 25, 2014.

  1. Tomb01 macrumors 6502

    Joined:
    Jan 6, 2009
    Location:
    Colleyville, TX
    #1
    I have an HP 8500A A910 printer, have had it for a few years. Suddenly this morning it started refusing to print with the messages: "Print job was not accepted" and "The printer is in use". Tried resetting the print system on my Macbook Pro (Mavericks), powering off and powering on the printer, no joy. If I look at the print queue, it clearly shows 'in use', but there is nothing using it... I can see it with the HP utility, and it seems to be using driver version 2.

    Anyone have any suggestions about other debugging options? It's been working fine on Mavericks for months... Thanks in advance....
     
  2. Tomb01 thread starter macrumors 6502

    Joined:
    Jan 6, 2009
    Location:
    Colleyville, TX
    #2
    OK, so was getting desperate. Did the 'reset printing system', and when I added the printer again this time, instead of selecting the displayed HP 8500A, just selected 'add printers' (the other option in that box). That popped up a dialogue box with discovered printers, showing my 8500A, and below that a drop down box option to define it using 'airprint' or the HP 8500A drivers. I had seen this airprint thing in other posts, but this was the first time I had seen it in the dialogues to define the printer. Airprint was in fact selected, so when I changed that to the 8500A, things seem to be back to normal. Not sure how it got set to that in the first place, but...

    So far so good.....
     

Share This Page