HP LaserPrint 6P and Leopard

Discussion in 'Mac Accessories' started by taijuan, Apr 30, 2008.

  1. taijuan macrumors member

    Joined:
    May 17, 2006
    #1
    I'm trying to connect an HP LaserPrint 6P to a new Mini with Leopard. It's connected with a Parallel to USB cable.

    There are drivers already on the computer (both Postscript and Gutenprint), but both of them fail. Originally the PS driver just printed a bunch of blank pages, while the Gutenprint driver said the device wasn't connected after sending about 16% of the content. Now, after restarting, both drivers say it's waiting for device. Any idea?

    Thanks.
     
  2. pilotError macrumors 68020

    pilotError

    Joined:
    Apr 12, 2006
    Location:
    Long Island
    #2
    I have an HP 4P, but I had a similar issue. I ended up rebooting and powering off/on the printer since my first few attempts ended up corrupting the printers buffer with crap.

    After that it mine has worked pretty well.
     
  3. Str8edgepunker macrumors 6502

    Joined:
    Nov 4, 2001
    Location:
    Philadelphia, PA
    #3
    I too own a 6P and I would recommend getting an HP 300x ethernet print server and hook it up to a router. It's nice and inexpensive on ebay and when configured, my 6P works great with it. Only problem is that you need to change your user agent in your browser to a windows computer because it won't let you open the configuration page.

    That's all I can recommend as that's the only thing that works for me. Hope that helps.
     
  4. taijuan thread starter macrumors member

    Joined:
    May 17, 2006
    #4
    After wasting an awful lot of paper, the restarting thing seemed to work and it seems to be working fine now. Thanks for the help.
     

Share This Page