HP Photosmart 6510

Discussion in 'MacBook Pro' started by Embarkment 8, Dec 25, 2012.

  1. Embarkment 8 macrumors newbie

    Joined:
    Nov 19, 2012
    #1
    I just received this wonderful printer as a gift, however when i try and install it i get a message saying "unsupported operating system" and that i need iOS 10.7 or below..I currently have 10.8.2. Is there a way to install this printer?

    Thanks
     
  2. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #2

    Well, the printer is not so wonderful if u can't install it.

    Go to the HP website and pray they have an updated driver suitable for 10.8.
     

Share This Page