HP printer can't be found by apple computer with airport

Discussion in 'Mac Accessories' started by Pelle Jacobs, Feb 24, 2011.

  1. Pelle Jacobs, Feb 24, 2011
    Last edited: Feb 24, 2011

    Pelle Jacobs macrumors newbie

    Joined:
    Feb 24, 2011
    #1
    My hp printer fails again: it worked a while but now he stops again.

    When I try to print some document in get this window which says the printer is printing while he really isn't. If I take a look, I also noticed that airport thinks there aren't any printers connected while this printer really is.

    The most stupid thing is it worked a while...

    Someone can help me plz?

    Pelle
     

    Attached Files:

  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    You will only see USB-connected printers in that portion of AirPort Utility. If the printer is a wireless client of the base station, it won't show up there. If it IS USB connected and doesn't show up there, disconnect and reconnect the USB cable, turn off and back on the printer and try printing again. If wireless client, read the steps below:

    You need to first make sure that the printer is still joined to your network, and secondly that the computer you're beginning the print from is joined to the same network. You should compare the IP address that the printer reports it is getting (found somewhere in the configuration) with the one that the computer is getting (found in Network preferences on the Mac). If they are completely different, one or the other is on the wrong network for the printing to work properly. If they are similar, try pinging the printer's IP from the Mac using Network Utility. If you can ping successfully, removing and re-adding the printer should work unless it's a driver issue.
     
  3. Pelle Jacobs thread starter macrumors newbie

    Joined:
    Feb 24, 2011
    #3
    thanks for your reply but it still doesn't work

    my printer is connected to the airport with an USB so I tried to turn off and on the printer, disconnected and connected the usb but he still doesn't want to work.. The only thing he does is trying to open the printerconnection.

    hope you can help
     

Share This Page