HP Printer forcing me to print in color?... how do I change this?

Discussion in 'Mac Basics and Help' started by DramaLLama, Jun 12, 2012.

  1. DramaLLama macrumors 6502

    Joined:
    Feb 6, 2011
    #1
    HP printer gives me zero customizable options:
    [​IMG]

    Any option I click on there are no other options.. no "always print in black & white"

    Is this a printer thing or a OS X thing?


    edit: Also before submitting the print job via "cmd P".. I don't have any customizable options in that window either.. it tells me what all the presets are and there seems to be no way to change them.. wtf
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    You change those settings from the File > Print menu, not the HP Utility menu.
     
  3. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #3
    I do believe that HP designed it to be this way. Sells more ink.

    I could be incorrect in saying so, however I bailed on HP colors a couple of years ago because it was a fortune to run up to target every time a damn ink cartridge is empty or expired.
     
  4. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #4
    See if this works for you.

    From this page, HP Customer Care : HP Deskjet F4435 All-in-One Printer: Troubleshooting Print-Quality Issues:

    1. Open a document, click File , and then Print.
    2. Select the Paper Type/Quality menu.
    3. Click the Color Options pop-up or tab if it displays. If you want color printouts, make sure that Grayscale is not selected. If the option does not display, it is not available for the printer.
    NOTE: To save these settings for future print jobs, choose Save in the Presets menu, and then name the new preset. If multiple printers are installed, open System Preferences , and then click Print & Fax or Print & Scan (depending on your Mac OS X version). Set the Default Printer to Last Printer Used.​
     

Share This Page