HS 10.13.6 - Security Update 2019-002

flowrider

macrumors 603
Original poster
Nov 23, 2012
5,566
1,977
Just updated my 5,1 cMP with an MVC flashed GTX 1080. First updated Boot ROM to V 141.0.0.0.0 then OS to V (17G6029). Everything went smooth as silk.

Edit - And Nvidia Web Driver 387.10.10.15.15.108 still working like a champ thumbsup.gif

Lou
 
Last edited:

Alex Sanders74

macrumors 6502
Nov 26, 2013
272
60
Toronto, Canada
Good info for us Diehard Nvidia holdouts. Thanks for sharing, but curious...

I'm running these web drivers as well but there was a patched Cuda driver released that doesn't play well with that web driver apparently. Are you sticking with the previous Cuda driver since you're on 387.10.10.15.15.108?
 

bsbeamer

macrumors 68030
Sep 19, 2012
2,635
1,285
There is a CUDA conflict with pulled driver and newest CUDA 10.1 driver. Most will never see or experience, but if you run into strange CUDA errors or rendering glitches, this is first troubleshoot.
 
  • Like
Reactions: Alex Sanders74

Alex Sanders74

macrumors 6502
Nov 26, 2013
272
60
Toronto, Canada
There is a CUDA conflict with pulled driver and newest CUDA 10.1 driver. Most will never see or experience, but if you run into strange CUDA errors or rendering glitches, this is first troubleshoot.
Good to know. I use Octane render with Cinema 4D, so I'll keep me eye open for issues... So far it's been fine.
 

freqrider

macrumors member
Feb 10, 2019
43
7
Beware! There are 2 different builds of 2019-002 Security update! Build 17G6029 and newly released 17G6030. First build has a specific, Nvidia web driver. (387.10.10.10.40.123) Second build does not, as of yet. (Haven’t checked today, tho?)

I haven’t tried build 17G6030 yet, so not sure if 387.10.10.10.40.123 actually works with it or not? Can anyone confirm?
 
Last edited:

Soba

macrumors regular
May 28, 2003
156
241
Rochester, NY
Question: Was 141.0.0.0.0 included with this security update?

I did not install the first version (build 17G6029) of 2019-002 before it was pulled, but on Saturday morning, I manually updated my Mac Pro 5,1 firmware using the Mojave 10.4.4 installer (I did not go through with the Mojave install; I have an nVidia 1070 GPU). I then installed the revised 2019-002 (build 17G6030).

Just curious if I would have been prompted to update the firmware by 2019-002 had I not already done so.
 

flowrider

macrumors 603
Original poster
Nov 23, 2012
5,566
1,977
Question: Was 141.0.0.0.0 included with this security update
No Boot ROM enabling NVMe SSDs, ie. 140.0.0.0.0 or 141.0.0.0.0, was ever included with any HS installation or update.

Lou
 

freqrider

macrumors member
Feb 10, 2019
43
7
387.10.10.10.40.124 is out! Works perfectly with Build *****30 HS. Most stable HS build I’ve tried as of yet!