HTML5 and Flash issues

Discussion in 'OS X El Capitan (10.11)' started by chiefsilverback, Jun 17, 2016.

  1. chiefsilverback macrumors 6502

    Joined:
    Jul 25, 2011
    #1
    I have two machines running El Capitan with all the latest updates installed, my mini and my MBA. Browsing the same site yesterday on both machines, the Air played the video streams in HTML5 including an option in the player controls to send the video over AirPlay whilst the mini plays as flash.

    The mini also struggles on YouTube, often giving me error messages about non-compatibility, while the Air just plays HTML5.


    Clicktoflash is installed on both so I have no idea what's causing the difference. Any thoughts?
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    How old are each of the computers?
     
  3. chiefsilverback thread starter macrumors 6502

    Joined:
    Jul 25, 2011
    #3
    Delayed response!

    mini is a late 2012 2.5GHz i5 with 16GB RAM and 240GB SSD
    Air is an early 2014 1.4GHz i5 with 8GB RAM and 120GB SSD
     
  4. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
    #4
    Why not remove Flash from your mini and use Chrome for any flash-based sites (Flash is integrated into Chrome)? That's what I do on my late 2011 MBP.

    I love not having Flash installed on my system.
     
  5. chiefsilverback thread starter macrumors 6502

    Joined:
    Jul 25, 2011
    #5
    I don't like Google! It's not that I mind particularly having Flash, apart from the near daily updates required, I'm just confused as to why the two machines seem to handle it differently!
     
  6. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
    #6
    Uninstall clicktoflash and see if that helps.
     

Share This Page