httpmail no longer working with 10.5.3

Discussion in 'Mac Apps and Mac App Store' started by Jolly Jimmy, May 28, 2008.

  1. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #1
    Hi,

    The latest update seems to have broken mail for me. I only have 2 hotmail accounts so I've been using HTTPMail for use with Mail.app. Both my accounts no longer work now. I've tried re-creating an account but that didn't work. Is anyone experiencing similar problems?

    Cheers

    JJJ

    Update : Sending mails seems to work, but get mail does not at all.
     
  2. Jolly Jimmy thread starter macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
  3. strider42 macrumors 65816

    strider42

    Joined:
    Feb 1, 2002
    #3
    httpmail no longer working with 10.5.3

    mail is no longer working with my hotmail account. I've been using httpmail for a long time with no problems, from 10.4 through 10.5.2. The only thing I can think that's changed was installing 10.5.3 today. Anyone else experienced this? Any one been able to fix it? Hopefully an update will come soon if it is a compatibility problem.
     
  4. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #4
    Horses mouth



     
  5. clay macrumors newbie

    Joined:
    Jun 2, 2008
    #5
  6. chocodup macrumors member

    chocodup

    Joined:
    May 17, 2008
    #6
  7. koolio87 macrumors newbie

    Joined:
    Jun 1, 2008
    #7
    taken from httpmail website on sourceforge.com

    might need to readd your email account as a new account.

    hope this helps
     

Share This Page