General Huge bug found!

Discussion in 'iOS 9' started by Badrottie, Nov 11, 2015.

  1. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #1
    I'm using iOS 9.1 on my iPhone 6 Plus. On the setting > Safari > Passwords when you are done then you want to go back to main setting there is no "< Setting" it disappears when you click it I am forced to close Setting then re open setting. That's annoying!!
     
  2. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #2
    This is not huge and I can't reproduce on 9.2b3. Maybe add it to one of the old threads listing bugs
     
  3. arubinst macrumors 6502

    Joined:
    May 26, 2008
    Location:
    Lausanne - Switzerland
    #3
    Not on mine. Same phone, same iOS. I can go all the way back...
     
  4. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #4
    Works fine on my 6 plus.
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  6. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #6
    No issue on 9.1 or 9.2B3. And definitely not a huge bug, let alone a big deal. Only a minor inconvenience.
     
  7. Badrottie thread starter Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #7
    I know it is not huge bug but I'm surprised some of you said it has no issues!
     
  8. Rhonindk macrumors 68020

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    Bloom County: Meadow Party
    #8
    Settings > Safari > Password (use Touch ID) > Fix/change/delete > Safari > Settings
    Works fine for me. 6S+ 9.1
     
  9. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #9
    Please be so kind and change your thread title then.
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    Is it inconceivable that not everyone has the same issues?
     
  11. hwojtek macrumors 6502a

    hwojtek

    Joined:
    Jan 26, 2008
    Location:
    A small rural village in western Poland
    #11
    I can not reproduce this problem with iOS 9.1 running on an iPhone 5 and an iPhone 6s.
     
  12. electronicsguy macrumors 6502a

    electronicsguy

    Joined:
    Oct 12, 2015
    Location:
    Pune, India
    #12
    short term memory loss patient here by the looks of it
     
  13. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
  14. BradWould macrumors 6502

    BradWould

    Joined:
    Apr 11, 2015
    Location:
    Nova Scotia, Canada
    #14
    How about "Click here to see the crazy iOS bug that Apple doesn't want you to know about!!!"
     
  15. iDanny26 macrumors regular

    iDanny26

    Joined:
    Apr 16, 2013
    #15
    When I saw the word huge, I thought that maybe somebody had found a new way to bypass touchID or something!
     
  16. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #16
    I've seen this happen on my 6.

    However, huge??
     
  17. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #17
    These days it's usually more about some stutter in animation on some screen that comes up if you move something up and down a few times and then flick it and turn the device sideways at the same time or something else along those lines.
     
  18. Badrottie thread starter Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #18
    Alright since you don't trust me....I am happy to show you a picture I am not lying to you. There is no "< Setting" to the main setting as you can see it...

    IMG_0018.PNG
     
  19. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #19
    I don't have this problem on an iPhone 6, iPhone 4S, iPad mini 3, or iPad 4. It's definitely not a "huge" bug.
    Have you restarted your phone since you've found this problem on yours?
     
  20. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #20
    It's not that people are saying that you don't have the issue it's more that they're saying that others are not experiencing the issue. It's also that they're saying that it's really not a huge issue by any means.
     
  21. Badrottie thread starter Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #21
    Yes sir I did many many times no change at all.
     
  22. QuickDraw macrumors regular

    Joined:
    May 29, 2009
    #22
    Why are we still talking about this? File a bug report if it makes you feel better and be done with it.
     
  23. Badrottie thread starter Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #23
    Oh you don't like me still talking about this? OK then where do I FILE A BUG REPORT???? That way I can feel better and be DONE WITH IT!!!
     
  24. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #24
    http://bugreport.apple.com
     
  25. Badrottie thread starter Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #25
    Thank you. Mod please close this now because QuickDraw want to see this thread end right away and be done.
     

Share This Page