Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

FrodoReserve

macrumors newbie
Original poster
Sep 17, 2016
2
0
I have a 2011 MBP with OS X 10.11.4 at the moment. I switched to a SSD and installed El Capitan and immediately installed Sophos. I know that's divisive, don't beat me up please. I've had months of trouble-free computing, but recently I've noticed some lag and difficulties with browsers and Netflix.

Today I opened up the activity monitor and found the network value for data was 80 GB recieved and 17 GB sent. Maybe the download is correct, I watch a lot of Netflix and Youtube (still seems high). But the sent value seems extreme, I upload almost nothing, text emails is about all I can think of. It's been a while since I rebooted the computer, but not more than a few weeks.

Aside from Sophos the only other apps I have added are Firefox and the plug-in for SlingBox. I tried to install uTorrent a while back but I encountered a problem and gave up, maybe it was Sophos stopping it, but I don't recall. Just now I tried to delete the .dmg for uTorrent and got a dialogue that it was working. Not sure what that means. I have downloaded Flash updates. That's all that I found in my download folder, and I don't clear it out often.

17 GB sent? What do you guys think? Thanks
 

grahamperrin

macrumors 601
Jun 8, 2007
4,942
648
Any thoughts that don't involve new software?

If you want measurement (better than guesswork): Little Snitch is as close as you'll get to a gold standard. It's extraordinarily well developed and widely respected. I used it for years.
 

Weaselboy

Moderator
Staff member
Jan 23, 2005
34,248
15,854
California
Any thoughts that don't involve new software?
I would try disabling Sophos for a couple days and see if that fixes the incorrect upload reading (assuming it is incorrect). I think Sophos installs an Internet proxy and I'm wondering if that is making the upload amount off.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.