Huge problem... Any help?

Discussion in 'macOS' started by PowerFullMac, Sep 21, 2008.

  1. PowerFullMac macrumors 601

    PowerFullMac

    Joined:
    Oct 16, 2006
    #1
    I have a problem... I had a modded dock on my MacBook before I updated to 10.5.5 and I just opened LeopardDocksApp to restore the original and the Dock disappeared and hasent come back! Also command+tab so longer works, neither does Expose... I am afraid to reboot coz it might make things worse!

    Please tell me what to do!
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    I believe the Dock runs the other commands such as expose hence the other problems you are seeing.

    Is the dock running? Sounds like it hasn't restarted for whatever reason. You could try launching it yourself, it is located here:

     
  3. PowerFullMac thread starter macrumors 601

    PowerFullMac

    Joined:
    Oct 16, 2006
    #3
    Just launched it and its fine now, thanks! :)

    Is it safe to change my Dock, now, though? Was that a one-off problem or will it happen again?
     
  4. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #4
    Who knows, if it was me I would just assume it was a one off and try again. But there may be an incompatibility between that program and 10.5.5 that may cause this to happen again, perhaps search the internet/developers website to see if this is a known issue.
     
  5. PowerFullMac thread starter macrumors 601

    PowerFullMac

    Joined:
    Oct 16, 2006
    #5
    Theres no notes on the developer's site but I dont think its been updated for quite some time... I got a better app for docks now, anyway.

    Thanks! :)
     

Share This Page