Huge problem with hiding windows in Leopard

Discussion in 'macOS' started by AppleCrisp, Oct 20, 2008.

  1. AppleCrisp macrumors member

    Joined:
    Oct 22, 2007
    #1
    Hi,
    Recently, I have no idea what I did, but Leopard will only show one open window at a time. Whenever I click on a different application in the dock, the application I had open hides and the new application window is shown. Similarly, if I click on my desktop which is Finder, only finder windows are shown. Also, normal behaviour is opposite, as option clicking an application is supposed to hide everything else and only show that app but now that allows me to have multiple windows open.
    Any help would be appreciated this is a pretty big issue!
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Any chance you set up the Spaces preferences so that applications open up in a different space? Another thing to try would be to create another user account to see if that issue is isolated to your user or something indicating a system-wide issue.
     
  3. AppleCrisp thread starter macrumors member

    Joined:
    Oct 22, 2007
    #3
    Alright, it's definetly a user-specific problem, because I just used the guest account and there was no problem whatsoever. However, it's not a Spaces problem, because I turned that off and still everytime time i click an application the other application i had open hides.
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Well, then its time to start pulling files from your Preferences folder in your user library. Don't remove anything tied to an application name but everything else can be pulled out to the trash. Then restart the computer to test the fix.
     
  5. AppleCrisp thread starter macrumors member

    Joined:
    Oct 22, 2007
    #5
    Hmm.. I'm not that comfortable pulling out files I may not know are important are not because I'm not very knowledgeable when it comes to stuff like that. Any other suggestions..?
     

Share This Page