iPhone Huge PRoblem With Jailbreak! HELP!!

Discussion in 'Jailbreaks and iOS Hacks' started by nitefire001, Jul 19, 2013.

  1. nitefire001 macrumors newbie

    Joined:
    Jul 19, 2013
    #1
    Hi everyone,
    I jailbroke my phone many times and it has all gone well however recently I ran into a huge problem. My laptop with all my Itunes backups, Redsn0w files and everything just broke and literally the same day i accidentally let my jailbroken semi-tethered phone turn off. So now I bought a new laptop and I tried to download redsn0w again but whenever I try to just boot it says 'probelm with SSH Blobs'. So now my phone is stuck in its semi-untethered state and it seems like theres no way to revert it back without my old computer. If I restore my phone I would lose all my contacts, messages and photos so I am sort of stuck. Is there any way I can fix this problem? Any help would be greatly appreciated
    Thanks
    James
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Download Redsn0w to any computer, as long as you have an Internet connection, it will boot the phone into a tethered jailbreak. You might have to point Redsn0w at 6.0 IPSW first (haven't used a tethered jailbreak in years)

    SHSH are not required to do a Just Boot tethered.
     

Share This Page