Huge problem

Discussion in 'iPhone' started by Barman91, Mar 4, 2008.

  1. Barman91 macrumors member

    Joined:
    Jul 12, 2007
    #1
    my fone went bum today..it only works with the headphones in and even when the headphones are out it says that the headphones are still in...i only use the official iphone headphone..my phone is 1.1.4..any one has this problem??
     
  2. SFC Archer macrumors 68000

    SFC Archer

    Joined:
    Nov 9, 2007
    Location:
    Troy, MT
    #2
    Easy fix...just rapidly plug/unplug your headphones until the sound returns to your speakers. This is a known issue but cannot be fixed with a software update.
     
  3. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #3
    I would take it to get replaces, as the contact is a bit bent.

    TEG
     
  4. Barman91 thread starter macrumors member

    Joined:
    Jul 12, 2007
    #4
  5. SFC Archer macrumors 68000

    SFC Archer

    Joined:
    Nov 9, 2007
    Location:
    Troy, MT
    #5
    I would be very careful using this method as there is a moisture pad at the bottom of the headphone receptacle...placing a "WET" Q-Tip down that hole could change the moisture pad to pink and there goes your warranty.
     
  6. sr5878 macrumors 6502a

    Joined:
    Jun 5, 2007
    #6
    oh awesome, now your iphone's warranty is screwed. hope you didn't buy applecare.
     
  7. Barman91 thread starter macrumors member

    Joined:
    Jul 12, 2007
    #7
    not really bothered..phone is already jailbroken and unlocked
     

Share This Page