huge problems with iphone 4-sos

Discussion in 'iPhone Tips, Help and Troubleshooting' started by KAELAJ, Mar 25, 2011.

  1. KAELAJ macrumors newbie

    Joined:
    Mar 25, 2011
    #1
    hello everybody, i'm now stucked in a very pissed off situation with iphone.
    recently i bought a iphone 4,so i went to restore whatever is inside my 3Gs into iphone 4.
    but then now comes the problem, the iphone 4 is 16gb, then after first sync, the storage over shot. no apps no music is in the phone, only contact, messages, calendar etc. the yellow bars shows 12GB of my storage is occupied by others!!!
    i restored several times but it was to no avail, so i went online and check, discovered some ppl faced similar problems also but the others didn;t occupy as big as 12GB .
    so now i have no choice,dk what to do.
    i need to transfer, but then there;s no way to transfer, can somebody help to tell me what to do?
    is it phone or itunes problem?
    oh, btw, my c drive increased by 40GB after the several sync with the new phone, now i am really pissed off

    so please provide me with some solutions
    tks
    (sorry i posted it in the forum also)
     
  2. oakie macrumors 6502

    oakie

    Joined:
    Oct 16, 2008
    Location:
    seattle
    #2
    locate the actual .ipsw file for iOS 4.3 then try an option + restore, if you havent already.

    once restored to completely fresh, then try syncing the device with the previous backup info.
     
  3. KAELAJ thread starter macrumors newbie

    Joined:
    Mar 25, 2011
    #3
    hmmm...is the actual .ipsw file the backup file?
    i'm sry i dun quite understand.....
     
  4. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #4
    IPSW, stands for iPhone Software, 4.3 is the latest version.
     
  5. kimlo macrumors member

    Joined:
    Jun 7, 2010
    #5
    I'm getting this problem with my iP4S...

    Other sim card worked fine. I bought it directly from Apple AU so it's unlocked...

    Have tried airplane mode, resetting network settings, then all settings, restarting the phone, hard resetting the phone, etc...

    It finds reception for a few seconds, goes to full reception, then drops to 1 bar, then goes back to SOS only mode.

    I'm trying to restore it as new now and hoping that will fix the problem.
     
  6. h00ligan macrumors 68030

    Joined:
    Apr 10, 2003
    Location:
    A hot desert
    #6
    Kimlo start your own thread about it. It's a totally different issue than the op. Sure sounds like a bad sim though.

    Op. do you have apps like goodreader, cinex, file browser? They store their own data. What's inside of the apps you can doc exchange with?
     

Share This Page