Huge youtube lag - fullscreen?

Discussion in 'OS X El Capitan (10.11)' started by Risco, Sep 4, 2016.

  1. Risco macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #1
    Seems certain videos are causing Safari to go crazy such as the one below. It almost freezes up my system and goes all laggy. Anyone else noticed?

    For reference it works fine with the technology preview.

     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Fine on Safari. It's not even listed as a 1080p vid, max at 720p, so it shouldn't cause performance issues on just about any Mac, even works well on my eMac.
    Restart your Mac, then try again in Safari. That will likely take care of your issue...
     
  3. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #3
    Which technology preview?

    There's occasional visual lag, with and without full screen, when I view the video at auto 720p HD quality in Firefox 47.0.1 on TrueOS Desktop with my home directory on a USB flash drive.

    No audible lag.

    Viewed in QupZilla 1.8.9 (WebKit 538.1) the quality is 360p, no full screen. As far as I can tell there's visual lag only when, for example, I hover over an option for the first time.

    Viewed in Chromium 52.0.2743.116 (64-bit) the behaviour is similar to Firefox. Maybe less prone to visual lag and (as with QupZilla) it's more noticeable when I hover over an option for the first time.
     
  4. Risco thread starter macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #4
    Thanks guys, well its just locks up my Macbook in my sig. Of course it should not cause problems, but it even causes a spinning beachball sometimes. I did a clean install as thought something had screwed but no luck.

    This is the preview

    https://developer.apple.com/safari/technology-preview/
     
  5. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #5
    What are you using for plugins/extensions in Safari?
    (look in Safari Preferences/Extensions for a list.)
     
  6. Risco thread starter macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #6
    Clean install, so no plugins. Is there some kind of log that can show errors?
     
  7. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #7
    You can look in the console, where you might find logs for Safari.
    Not sure if errors would actually be reported, so I'm not sure what you will find, if anything, unless you have seen hard error messages or more likely, if Safari has actually crashed.
     
  8. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #8
  9. Risco thread starter macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #9
  10. teddybalan macrumors newbie

    teddybalan

    Joined:
    May 11, 2016
    #10
    Hy, I have the same problem, but only if I make the video Full screen. Then it's extremely laggy.

    Running on OSX Yosemite, on a MBPr 2015 13.

    Most videos work fine though.
     
  11. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #11
    I've seen reports on Apple support as I have the same issue also.
     
  12. Risco thread starter macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #12
    Just upgraded to Sierra GM and works fine now.
     

Share This Page