I accidently erased my osx moutain lion

Discussion in 'MacBook Pro' started by BrandonJ0, Dec 29, 2013.

  1. BrandonJ0 macrumors newbie

    Joined:
    Dec 29, 2013
    #1
    i was experiencing bad loading times when i started to boot up today, i tried restarting but still took 20 min or more to boot up. So i decided to erase and reinstall but after the erase i restarted and thought it would let ,me reinstall but instead a globe pops up and asks for a network to use. I tried that but it said something along the lines of an error so since i had windows installed thats what im using now. So is there anything i can do?
     
  2. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #2
    So you only have one partition (that's running Windows)? You don't have a restore partition? What is the error when you try booting off the network? What are your specs? Do you have another Mac you can use for fixing this MBP?
     
  3. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #3
    You have entered recovery mode on your Mac. This is either on the efi or the recovery partition. If you connect it to the internet, it should automatically reinstall Mac OS mountain lion.
     
  4. BrandonJ0 thread starter macrumors newbie

    Joined:
    Dec 29, 2013
    #4
    yea i was told to restart after erasing everything but it brought me to the globe asking me to choose a wifi network but after that i got an error. i will do it again to get the error code because i cant remember exactly what it said

    ----------

    yea it dosent install it at all lol
     

Share This Page