I accidently upgrade my phone to 3.1.3 !!:(

jay11

macrumors newbie
Original poster
Mar 31, 2010
22
0
Hello Guys,
I accidently upgraded my phone to 3.1.3, I’m using Iphone 3g (8Gb). Now I’m following the steps 1 to 8 from This website. Whenever I tried to restore the snowbreez file its giving me error like ... “ Iphone can not be restored. an unknown error occurred (2) & (1604)” please help me .. what should i do .. ? Now my phone is in factory settings ..:(
 

dhlizard

macrumors G4
Mar 16, 2009
10,213
118
The Jailbreak Community
Hello Guys,
I accidently upgraded my phone to 3.1.3, I’m using Iphone 3g (8Gb). Now I’m following the steps 1 to 8 from This website. Whenever I tried to restore the snowbreez file its giving me error like ... “ Iphone can not be restored. an unknown error occurred (2) & (1604)” please help me .. what should i do .. ? Now my phone is in factory settings ..:(
Yep, should have read a few threads here before using Sn0wbreeze.
 

jay11

macrumors newbie
Original poster
Mar 31, 2010
22
0
Redsn0w giving me the error "iPhone1,2_3.1.3_7E18_Restore" file cant recognize .. :( ..
 

jay11

macrumors newbie
Original poster
Mar 31, 2010
22
0
okay I'm done with jailbreak .. (Thank you guys .... ) now what about unlock part .. ? from what application should i unlock my phone .. ? help please ..

Thanks
 

scirica

macrumors 68020
May 13, 2008
2,068
1
Dallas, TX
okay I'm done with jailbreak .. (Thank you guys .... ) now what about unlock part .. ? from what application should i unlock my phone .. ? help please ..

Thanks
Did your baseband get updated when you went to 3.1.3? Assuming it did, doesn't that lock you out from an unlock? I'm not sure.
 

jay11

macrumors newbie
Original poster
Mar 31, 2010
22
0
after unlocking the phone with ultrasnow from cydia .. Phone Stuck On Reboot Apple Logo Screen .. :( what should i do ?
 

jay11

macrumors newbie
Original poster
Mar 31, 2010
22
0
Thank you for your help guys .. I already unlocked my phone but for some reason i cant find the t mobile network .. its keep saying searching .. !! and I download the application called fuzzyband and whenever i run this application messaged say " sorry downgrading will not work with baseband bootloader 05.08. !! :( Again guys thanks for your help ..


@iphone1105 --> Thanks for your advice ..
 

jay11

macrumors newbie
Original poster
Mar 31, 2010
22
0
okay guys so I cant unlock my iphone coz of the bootloader .. !! well I tried to downgrade my version to 3.1.2 but its giving me error 1015. !! any help ..? or should i wait for new unlock .. ?

thank you
 

bytethese

macrumors 68030
Jun 20, 2007
2,692
99
okay guys so I cant unlock my iphone coz of the bootloader .. !! well I tried to downgrade my version to 3.1.2 but its giving me error 1015. !! any help ..? or should i wait for new unlock .. ?

thank you
If you just want to jalbreak, you should be able to downgrade to 3.1.2 using DFU Mode. :)
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,650
6,403
At the iPhone hacks section.
okay guys so I cant unlock my iphone coz of the bootloader .. !! well I tried to downgrade my version to 3.1.2 but its giving me error 1015. !! any help ..? or should i wait for new unlock .. ?

thank you
And also dont try to unlock with ultrasnow or blacksnow cause it will not work on the baseband that you are.
It will just cause the same problem.
You can JB and use it as an ipod touch and wait for an unlock to be released for your baseband.
 

phrint

macrumors 6502
Feb 8, 2006
445
0
Ohio
Since he has a 3G, can't he create a custom 3.1.2 ipsw file from Pwnage Tool and restore with that? I have read a few posts here that the 3G can be downgraded without any issues from Apple.
 

jay11

macrumors newbie
Original poster
Mar 31, 2010
22
0
so I have no option !!!? .. :( thats sucks .. I already tried restore 3.1.2 file but its still giving me a problem .. so i have to restore 3.1.3 ..and I did jb already ..:).. anyone know till when should i have to wait .. I dont have spare phone .. !! if its going to be too long then I have to go n buy a new phone .. :|