I also have the sound problem!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by uPhone, Oct 29, 2007.

  1. uPhone macrumors regular

    Joined:
    Sep 15, 2007
    #1
    I have a jailbroken 1.1.1 iPhone.

    The speakers were working fine earlier this morning. Now they don't work at all.

    I tried playing with the headphone jack- still no luck

    When I play a song with headphones sound comes.

    then I unplug it.

    the iPhone pauses

    then I press play with the headphones un plugged and its still stuck at 6 seconds but I have an option to press the pause button so that means its on play mode.

    then if I play around with that it doesnt work.

    then i press next song and then the song plays but no sound out of the iPhone.

    Whats wrong what should I do?
     
  2. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
  3. uPhone thread starter macrumors regular

    Joined:
    Sep 15, 2007
    #3
    Now that I think about It I think this occured after i loaded the Anysim app onto it.

    I need to test if the unlock worked and then I will remove the app to see if that clears up the program. Otherwise I will just restore and re-unlock it.
     

Share This Page