I am having problems with write permissions in my iTunes

Discussion in 'Mac Basics and Help' started by Inyourfacepunk, Mar 10, 2010.

  1. Inyourfacepunk macrumors newbie

    Joined:
    Feb 7, 2008
    #1
    In short, I can't import any new files into itunes except for from the itunes store.

    When I downloaded an mp3 online, and tried to drag and drop it to itunes in order to import, it says "Attempting to copy to the disc Macintosh HD failed: You do not have enough access priveleges for this operation.

    I am the only admin on the computer, i have gone through music>itunes>Itunes music and made read/write for me on all three under "get info"

    when trying to import a CD it says "the song couldn't be converted, you don't have write access to your itunes media folder or a folder within it" I spotlighted "itunes media" and found nothing.

    Next I repaired disk permissions from disk utility, still the same problems.

    ANybody got any ideas?
     
  2. Inyourfacepunk thread starter macrumors newbie

    Joined:
    Feb 7, 2008
    #3
    Tried

    I already tried that, same error messages
     

Share This Page