I am unable to download OS X Mavericks app. Please help!!!

Discussion in 'Mac Apps and Mac App Store' started by AppleFan2014, Jan 25, 2014.

  1. AppleFan2014 macrumors newbie

    Joined:
    Jan 25, 2014
    #1
    My Environment :
    --------------------------
    Macintosh Model - MacBook Pro 13-inch, Late 2011/ MacBookPro8,1
    OS - OS X 10.7.5 (11G63)

    Problem Description :
    -------------------------------
    I have been trying to download "OS X Maverics" for getting rid of "OS X 10.7.5" through App Store, since it's launch. But, I am still unable to get it done till date. I tried searching for a solution at many places from that I got an idea to investigate. According to my investigations, I found that

    - LaunchPad does not show the progress in either form (visual or visual + progress text description)
    - Neither am I able to see the progress from the App Store application user interface
    - So as a user, I get no idea as whether the download is happening or not

    - I later got to know that we can turn on the debug mode for App Store to keep a watch by looking at the size of Downloads folder(Can see only when the debug mode is On)
    - Alternative two is that we keep a watch on the Mac HD used size which increases in case the download is On.

    So through the above two, I could confirm that eventhough I am not able to see through App Store/ Launchpad, the download is happening.

    But the problem is after few Gigabytes of app download, it stops. The launchpad does not show as 'Paused' and on restart the partial download just disappears with no trace of so much of download that happend previosly. When I click on the purchases tab in App Store, I am able to see the "OS X Mavericks" app but, when I click on download, it starts downloading freshly. A new download start and stops at some random time interval. This is what is happening continuosly.

    I do not know how to rectify now. Are there any alternative to "App Store" download? I doubt if I copy from somebody, my app purchases will go void as they might not be associated with my Apple account. It might be written somewhere within the .app file bundle. I am doubting this, I may be correct or wrong.

    PLEASE HELP!!! I am so eager to have a look at OS X Maverick as well as I cannot try out any development work also. There are lot of reasons for me to migrate to OS X Mavericks ASAP.

    EXPERTS, PLEASE HELP!!! :)

    Thanks a lot!

    From MacBook Pro, Mac OS X (10.7.5)
     
  2. And macrumors 6502

    And

    Joined:
    Feb 23, 2009
    Location:
    92 ft above sea level, UK
    #2
    The Mavericks installer is 5.3GB. I know that because I noticed that the installer is downloaded on your HD and if you search for it, you can make a copy before you confirm the install (saves on downloads in the future!). If you can find this file this would also help you monitor progress.

    The fact there is no progress update is odd. Have you tried to reinstall the OS you have? (Back up data and try to go from a fresh snow leopard/lion/mountain lion to Mavericks)

    Have you checked the HD in disk utility?

    Could it be your internet connection? do you have internet access anywhere else that you could try? (Ensuring you're allowed to download 5.3GB of data from it!)

    That's all I have... Next stop, apple store. Good luck.
     

Share This Page