I bricked my first mac?

Discussion in 'MacBook' started by nskowyra, Nov 8, 2010.

  1. nskowyra macrumors newbie

    Joined:
    Nov 8, 2010
    #1
    So I was messing around in terminal (mac command prompt thing). On a restart after logging out of terminal, the finder froze... after hard shut down, the computer would not start up at all. I just get a solid white light on the light near the ir receiver (the sleep light and general system light).

    no boot from install cd c-pwr
    no smc reset chime pwr(hold)
    when i reset the pram, i get a blinking white light for about 5 sec then to solid white p-r-cmd-opt-pwr
    also tried opt-cmd-pwr for *****, didn't work

    on a normal pwr up, it just goes to the white light... no reaction at all from the screen. I have tried to shine a light at the screen to see if it was just the back light, but I see no response.

    the hard drive and cd both spin up (its a lil hard to hear the hard drive, but im pretty sure it spins)

    I used this command: defaults write com.apple.desktopservices DSDontWriteNetworkStores true
    http://support.apple.com/kb/ht1629
    http://osxdaily.com/2010/02/03/how-to-prevent-ds_store-file-creation/

    I'm kinda lost on what to do, my MB is 4 years old (got 10.6) so it is not covered by applecare. I can imagine what I did to do this...
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    That command shouldn't have affected anything, which makes me think that it's all a coincidence. It's possibly a hardware failure, and restarting is one of the things that "stresses" the hardware and can cause it to fail.

    You haven't explicitly mentioned booting while holding Option. Does that do anything?
     
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    Not to mention, I don't think you can "brick" a Mac per se.
     
  4. nskowyra thread starter macrumors newbie

    Joined:
    Nov 8, 2010
    #4
    it is a 4 year old computer i used heavily. i recently installed 10.6 (like 1-2 wks before).

    what hardware did I break do you think? logic board maybe? any help would be killer... wouldn't mind getting a new comp thou ahah


    holding opt-pwr didn't do anything btw, comp just sits there spinnng disc/HD with no screen and that white light...
     
  5. Tali macrumors member

    Joined:
    May 20, 2010
    #5
    Try to boot from the system disc (tiger or leopard) and then repair permissions and / or verify the hard disk.
     
  6. nskowyra thread starter macrumors newbie

    Joined:
    Nov 8, 2010
    #6
    been there done that... wont boot from disc.
     
  7. MartyF81 macrumors 6502

    Joined:
    Sep 5, 2010
    Location:
    Chicago IL
    #7
    Failure to boot after a forced hard shut down is usually because of a smoked Hard Drive. Do you have another HDD you could stick in there and try again?
     

Share This Page