I broke iPhone 3GS with OpenSSH

Discussion in 'Jailbreaks and iOS Hacks' started by yaryar92, Jul 26, 2009.

  1. yaryar92 macrumors newbie

    Joined:
    Jul 26, 2009
    #1
    Hey guys I was using OpenSSH with my jailbroken iPhone 3GS to put my custom theme on, but accidently moved a file into another when dragging the curser. Now my iPhone is not turning on. When I try to turn it on it will on go to the silver apple logo, then it shuts itself down and automatically reboots and goes into a loop. It won't even turn on so I can't really restore it or anything, and I don't think you can put the 3GS in DFU mode or anything so could someone please help me with this.
    If nothing can be done can someone give me tips on how to tell apple- I have a protection plan/insurance, but doesn't jailbreaking void that. all I know is that I don't want to buy another 32G iPhone 3GS
    Thanks For all help!
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    DFU mode works with any iPhone/iPod touch. Or you can turn off the device and hold the home button down while plugging it into iTunes to put it in recovery mode.
     
  3. yaryar92 thread starter macrumors newbie

    Joined:
    Jul 26, 2009
    #3
    when I plug my phone into the computer it just starts the loop again and wont turn off- and iTunes can't detect the phone
    any ideas
     
  4. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
    #4
    unplug the iphone.
    when the apple is visible hold downthe home button.
    Do not let go fo the home button.
    plug the phone into the usb port keeping the home button pressed.
    You should see the screen change.

    you are going to hold the home button 30 to 60 seconds so dont get nervous
     
  5. yaryar92 thread starter macrumors newbie

    Joined:
    Jul 26, 2009
    #5
    YO I tried it again and it worked- I guess I didn't wait long enough- thanks sooo much! I think it will be fine now cause i can restore it!
    Thanks Again!!
     

Share This Page