I broke my iPad

Discussion in 'Jailbreaks and iOS Hacks' started by elliotferenc, Dec 18, 2015.

  1. elliotferenc macrumors newbie

    Joined:
    Dec 18, 2015
    #1
    I reset my iPad to factory settings and its stuck on apple logo and my pc wont install itunes is there any other way to fix this issue?
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    You're still going to need iTunes.

    Did you do an Erase All Settings and Content from the iPad itself? If so, that's a big no-no when jailbroken.

    Get iTunes installed (on a computer that can use a version your iPad is compatible with). Open iTunes and connect your iPad. Shut off your iPad. Put your iPad in DFU mode. Upgrade and restore when iTunes detects your iPad in recovery mode.

    PS. You've lost your jailbreak.
     
  3. elliotferenc thread starter macrumors newbie

    Joined:
    Dec 18, 2015
    #3
    I did it to lose the jailbreak, Everytime I try and install iTunes (My OS is Win 10 Pro 64-Bit) It says Windows installer package or something
     
  4. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #4
    I can't really help with that. I have a Windows 10 laptop at home that I jailbroke two iPhones on and Windows had no issues installing.

    You're going to have to figure that out or borrow someone's computer because you need iTunes to upgrade and restore.

    Otherwise you have a paperweight.
     
  5. elliotferenc thread starter macrumors newbie

    Joined:
    Dec 18, 2015
    #5
    I think its because I deleted "Apple Update Software" but iTunes installer still thinks that its there. But I dont know how to delete the remaining folders for AUS so /:
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Find a computer with the latest iTunes version and restore the iPad.
     
  7. LiveM macrumors 6502a

    LiveM

    Joined:
    Oct 30, 2015
    #7
    It's a nightmare because you go around in circles. I think what you have to do is ignore the second time it prompts you and just leave it to fully install. I went through the same thing recently.
     
  8. Mystique1508 macrumors newbie

    Mystique1508

    Joined:
    Jan 5, 2016
    Location:
    Canada
    #8
    Hi All
    I'm very new here but am so way beyond grateful to have found your Forums!
    I'm from Canada & have owned iPhones before they were even available in Canada
    So, I'm pretty comfortable with the Jailbreaking process but the reason I'm commenting is because, I've been searching for a fix to my recent problem.
    This happened about 3 weeks ago, most sadly! I have an iPhone 5, running ios 8.4, jailbroken, & a 4th Gen ipad, running ios 7, jailbroken.
    I downloaded a few Apps from the App Store, to try out as they had recently became free.
    All of a sudden, I had the "dreaded Spinning Apple Of Death"!
    I tried everything known out there, to fix the issue. It wasn't even charging, nor would my ipad. I finally got my iPhone to start charging, being plugged into my laptop, so I let it charge for a few hours.
    When I rechecked my iPhone, it was basically "bricked", as well as my laptop was stuck in "Safe Mode"! I tried my Net book, plugging my iPhone in, to no avail. As well, I can't get the iPhone to be recognized by iTunes on my laptop & I'm getting the exact same issue discussed here on my Netbook, with being unable to complete an iTunes update, with exact same error message & situation, mentioned above & as was mentioned, it's a 'Vicious Cycle'!
    I can't get into my iPhone using OpenSSH, Nor can I get it recognized in another program I've used for years called "CopyTrans".
    I apologize if I might not have posted in the proper area but I'm basically getting pretty down as to me, this looks like a pretty nasty virus & it's basically pretty well defeating me @ any turn. I'm just wondering if anyone has had anything like this or if they might've even found a solution?
    Again, thank you ever so sincerely,
    Mystique1508
     
  9. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #9
    your computer won't infect your iOS devices.
    I would recommend a clean install of all your devices starting with your windows computer then for iOS you dfu+restore as new your devices. gl
     

Share This Page