I can see a Windows computer on the network, but can't access it

Discussion in 'macOS' started by cashel, Jul 2, 2008.

  1. cashel macrumors member

    Joined:
    Oct 30, 2006
    #1
    This started happening just a few weeks ago out of the blue. Wired or wireless, it doesn't matter. I've got a macbook pro and a windows HTPC computer on a network that I'm trying to send files back and forth between. I do have File Sharing turned on both computers. I've set IP addresses and subnet masks for both computers as well. The windows box shows up on under shared in Finder, but when I go to connect it'll either say "connection failed" or it will ask for a login, at which point, no matter what I put in, it will immediately say failed. If I try to mount it manually in Terminal, I get a "broken pipe" error. AFAIK I haven't changed network settings on either computer to make this happen. Could this be a windows or a mac issue?
     
  2. liquidh2o macrumors 6502

    Joined:
    Feb 4, 2004
    Location:
    Hawaii
    #2
    have you tried unmounting the drive from your mac? If that doesn't work, unmount it again, go on your HTPC, clear the workgroup name, and then re-enter it along w/ re-checking the options for file/print sharing etc..
     
  3. cashel thread starter macrumors member

    Joined:
    Oct 30, 2006
    #3
    I haven't had it mounted in weeks, the computer just shows up on the shared list in Finder. I went ahead and changed both machines to a different workgroup and re-checked the file sharing options on both and it hasn't fixed anything.
     
  4. cashel thread starter macrumors member

    Joined:
    Oct 30, 2006

Share This Page