I can send but I am not receiving emails on Mac Mail (Hotmail account)

Discussion in 'Mac Apps and Mac App Store' started by CRIB, Jan 22, 2014.

  1. CRIB macrumors newbie

    Joined:
    Jan 22, 2014
    #1
    Hello all,

    hope this is in the correct place ;)

    Sorry for the long message but I really need help. Please check attachments

    I am using MacBook Pro with Software OS X 10.9.1 (13B42)

    The hotmail account was ok some days ago, but I made a mistake and deleted it. So when I created the account again, appears this...

    Failed?! Why?

    I continued, I think I configured all correctly as you can check please...

    I can receive and send email messages from other accounts using mail mac.

    Mail connection Doctor made the result you can see in one of the attached images.

    Sorry for the long message, with attachments! Could anyone please help me??

    Regards,
    Paulo
     

    Attached Files:

  2. CRIB thread starter macrumors newbie

    Joined:
    Jan 22, 2014
    #2
    the other attachments (may help)...

    Please help!!
     

    Attached Files:

  3. rboy505 macrumors member

    Joined:
    Mar 28, 2012
    #3
    Just offhand it looks correct, IIRC. Try changing from the default incoming ports to just 587, the custom port with 587 entered.

    Double check the password and also toggle all the buttons off and on.

    If you're still not receiving after trying a few things it couldn't hurt to delete again and rebuild the account again. Try dragging your Mail prefs and plists to the desktop. It will create new ones and those will be available if you need them. And copy your mailboxes to another location to back them up.
     
  4. CRIB thread starter macrumors newbie

    Joined:
    Jan 22, 2014
    #4
    This is so strange!!

    Deleted the account, created again...

    The account created was:

    Hotmail IMAP with the incoming mail service: imap-mail.outlook.com :eek:

    Apparently working! Thanks a lot
    Will check tomorrow if everything is working well.

     
  5. rboy505 macrumors member

    Joined:
    Mar 28, 2012
    #5
    Ah, I forgot that now one can use Hotmail via Apple Mail as IMAP and not just POP. That's a newish thing (I just get my Hotmail from the server and keep it separate from my Mail accounts.) Interesting that Apple defaulted up to that this time. Did it automatically enter the POP info last time or did you start with a blank slate and put in the info you had been using? If the latter that is weird : ) though Mail has been pretty weird since 10.9 no question. I think it was a few months ago that this changed with Hotmail and Mail.
     
  6. CRIB thread starter macrumors newbie

    Joined:
    Jan 22, 2014
    #6
    I am very happy since all is working well. Thanks a lot for the help and the solution.

     

Share This Page