I can text, but I can't phone. What gives?

Discussion in 'Jailbreaks and iOS Hacks' started by rapidj, Aug 14, 2008.

  1. rapidj macrumors regular

    Joined:
    Mar 6, 2003
    #1
    I successfully unlocked my 8GB iphone two weeks ago and have had no problems until today. My phone with a T-Mobile account suddenly started dropping nearly every call. It wouldn't even connect. Every once in a while it would connect, but I'm talking 1 of about 50 calls. Yet I am able to text and receive texts with no problems. All incoming calls go to voice mail after one ring. Even with all that, I see the T-Mobile in the corner with plenty of bars. Also I cannot connect to web or email.

    The little e in a box at the top was gone and replaced by a little dot in a box. I assume it means im not getting the wireless data. Tried several calls but no connection, went outside tried a few more. It says T-Mobile at the top and Im getting plenty of bars, but no connection and no email connection. After a few more tries, I finally got it to dial my home number and talked with my wife briefly. also called my desk phone with no problem. After that however, it was back to nothing. Any thoughts? Now there is no dot in a box and no e in a box.

    I restarted several time. First it said ATT up in the corner (I don't have that service), then it said no service, then it said T-Mobile and I got bars. Still not able to make a call.

    The only thing I did differently was to plug the phone into my PC at work to charge. Never done this before. It always charges on my Mac at home. Dell at work brought up iTunes, but I didnt' click anything like upgrading software. Just charged it

    Could I have done something simply by hooking it to the PC to charge?
     
  2. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Other
    #2
    Go into settings and mail settings. Turn PUSH off.

    Turn off the phone. Turn it back on.

    The hack/jailbreak/pwnage developers are working on a solution. It's a known problem.
     
  3. parthc007 macrumors member

    Joined:
    Mar 7, 2007
    Location:
    London, Ontario
    #3
    Also, go into settings->general-> network-> Select t-mobile instead of "Automatic"...this seemed to have helped my cause, doesnt hurt to try
     
  4. xsecretfiles macrumors 6502

    Joined:
    Aug 1, 2008
    #4
    what was the last thing you installed? that perhaps is the problem..just uninstall it

    It happened to me long time ago..I forgot with what application
     

Share This Page