I cannot connect to my PC after upgrading to Leopard

Discussion in 'Mac OS X Server, Xserve, and Networking' started by SheerGold, Oct 17, 2008.

  1. SheerGold macrumors member

    Joined:
    Apr 20, 2006
    #1
    I was using 10.4.11 and was able to connect to a PC that was connected to my G5 by ethernet cable.

    I installed Leopard 10.5.5.
    But now I am not able to connect to the PC.
    This is what happens:

    When I click on "Connect to Server" a dialogue box appears that says "Server Address" & gives that as smb://192.168.1.50.
    192.168.1.50 is the correct IP address for my PC .

    THen clicking on "Connect" brings up a dialogue box that says "Select the volumes to mount".
    ShareDocs is only one volume showing.
    BUT when I try to highlight the volume ShareDocs it does not highlight. It stays dimmed.

    Anyone know what I should do to enable this to work as it should?
     
  2. keysersoze macrumors 68000

    keysersoze

    Joined:
    Jan 6, 2004
    Location:
    NH
    #2
    The only time I've noticed it greyed out is if the share is actually already mounted. This may be silly, but have you rebooted the PC and Mac and tried mounting the share again?

    Also have you tried connecting with the longer address
    smb://192.168.1.50/ShareDocs
     

Share This Page