I cannot, no matter what, factory reset my Airport Express or Exteme.

Discussion in 'Mac Accessories' started by Mac Fly (film), Jul 2, 2013.

  1. Mac Fly (film), Jul 2, 2013
    Last edited: Jul 2, 2013

    Mac Fly (film) macrumors 65816

    Mac Fly (film)

    Joined:
    Feb 12, 2006
    Location:
    Ireland
    #1
    I've tried EVERYTHING! short of throwing it against a wall.

    I tried holding the reset button down, plugging it is as I continue to hold it, keeping hold for a further 30 seconds until the light flashes so much it eventually goes off.

    I tried to "restore" it via AirPort Utility.

    And I tried starting to press the reset button while it was on, and continuing that for 30 seconds.

    No matter what I do, if I afterwards open Airport Utility on any device the AirPort Express shows up with my name on it (they same way I named it previously) and its listed network has my name on it (also same a before). It's crazy frustrating when you're selling one of these things, because I just know for certain when they are in their house and try to set it up that my name will still be listed on it.

    Please help me figure this thing out. I just want to actually reset it.

    It's a mega frustrating un-Apple experience.


    P.S. It's not getting the info from my device's network settings; resetting them does nothing. I'm experiencing the same thing on my 5th generation AirPort Extreme. The information that's populating is stored on both devices, and seems nigh on impossible to remove.

    P.P.S. It's also not getting the info from my iPad device name. I was so paranoid that was the reason when I had tried everything to restore it that I renamed my iPad and tried again. But no luck, it still is listing that name. I'm convinced the device name and network name it has on it when I setup is stored locally on the AirPort devices(s). I'm losing it here.

    (5th gen Extreme bought directly from Apple in late 2011 running latest firmware, 1st gen Express bought directly from Apple in late 2010 running latest firmware)

    Halp!
     
  2. Mac Fly (film) thread starter macrumors 65816

    Mac Fly (film)

    Joined:
    Feb 12, 2006
    Location:
    Ireland
    #2
    SOLVED: It's scraping my first name from my iCloud account. iPad, iPhone, Mac; it doesn't matter: that's why with the device misnamed and the network settings reset it was still managing to put in my name. The only way I found I was by deleting my iCloud account from my iPad.

    Ts;dr the AirPorts were in fact factory reset, but Apple now confusingly takes your first name from the iCloud account you are logged into on said device to populate the Airport fields when setting up. I say 'confusingly' because not only is it not obvious that this is what is happening, but when you are trying to factory restore one of these devices it's hard to tell if it has worked or only succeeded in what's called a Hard Restore. And what's even more, if you are on a Mac it seems to defer to to the first name of your user account real name to populate these boxes, but this procedure is overridden by your iCloud account first name if you have an iCloud account entered into system preferences.

    Yes, it is confusing.

    SOLUTION: don't scape people's first names from their user account or iCloud account to "help" them setup their AirPorts, as it'll very likely just confuse them into thinking the factory restore they have been trying all day to achieve isn't working.
     

Share This Page