I cannot see "Shared Devices" in Finder

Discussion in 'macOS' started by celticpride678, Apr 21, 2009.

  1. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #1
    I have tried to restart finder and everything else I can think of. Why can't I see "Shared" in Finder. I know I have at least one thing that should show up, but it does not. Any ideas? Thanks.

    Mac OS X Leopard (10.5.6)
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Finder > Preferences > Sidebar ...
     

    Attached Files:

  3. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    Everything is checked.

    Any other ideas?
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    What exactly is it that you're expecting to appear there? A Time Capsule? NAS? Another Mac or a PC perhaps? Depending on what it is you may have to enable file sharing if that's even an option on the other device for it to appear. Is the other device also on the same wired/wireless network?
     
  5. AppleNewton macrumors 68000

    AppleNewton

    Joined:
    Apr 3, 2007
    Location:
    1 Finite Place
    #5
    if it's a time capsule or aebsn+external drive.....launch airport utility click on disks tab then the File Sharing tab and click enable.
     
  6. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    I figured it out. Not sure how I did it, but it now works.
     
  7. rscbone macrumors newbie

    Joined:
    Jun 7, 2009
    #7
    Iphone


    I installed air sharing on my iphone and when i connect my iphone to my mac, it doesnt appear as a shared device, how can i see it?
     

Share This Page