I cannot SSH into my ipod touch... it always times out.

Discussion in 'iPod touch Hacks' started by theman, Feb 21, 2008.

  1. theman macrumors 6502a

    Joined:
    Jul 26, 2007
    #1
    First I tried using terminal, and it kept timing out. Then, i went over to a Windows PC and used cuteFTP and it worked once, but then the connection failed before i could actually do anything. i went back to my mac and tried cyberduck ftp client, still nothing. i tried messing around with port forwarding on my router, but nothing i do is fixing it.

    can someone offer me some suggestions about what i can do to get this to work? its really frustrating.
     
  2. allbrokeup macrumors 6502

    Joined:
    Mar 6, 2008
    Location:
    Melbourne, Australia
    #2
    have you got wifi on ur ipod permanently on? it only times out whenever the wifi service is off or it zones out.

    To properly tune it in, you need the iPod unlocked and logged in. WiFi on and these settings:

    In Cyberduck use:

    Mount Point - "/" (without quotes)
    IP Address - "from: Settings > WiFi > The Blue Arrow next to network and the
    PW - alpine
    USRNM - root
    and SFTP as the mode

    then you should be right.

    Hope it helps
     
  3. allbrokeup macrumors 6502

    Joined:
    Mar 6, 2008
    Location:
    Melbourne, Australia
    #3
    oh and make sure that OpenSSH is installed on the iPod from Installer.app**

    Hope this helps too! :D
     
  4. touchkid macrumors member

    Joined:
    Nov 3, 2007
    #4
    install pure-ftpd from installer and use that instead :) it works for me
     
  5. pbcrazyboy macrumors member

    Joined:
    Jan 9, 2008
    #5
    i use iphonelist. You don't need wifi to use it but you cant view file directly from it. i just made a file called .backup first on my ipod and i use mobilefinder to copy folders to the .backup 1st and backup my ipod and close it be4 it does anything else then you can just view those files.
     

Share This Page