I cannot un-mute my iMac. HELP!!!

Discussion in 'iMac' started by chanyitian, Jul 8, 2012.

  1. chanyitian macrumors regular

    Joined:
    Jun 3, 2012
    #1
    Hi. I was using my mom's iMac one day and I found that the mac was on mute. so i pressed the volume buttons on the top right corner of the keyboard to unmute it. however, it did not work so i tried pressing the mute button several times. it did not work either. I then went to system preferences, sound and try to un-mute it. on 'output volume', i found a checkbox with the word 'mute' next to it. it was checked so i tried to uncheck it. However, i failed as well. is there anyway to un-mute the mac? i know that the speaker is good cuz it gives the beep sound on boot when i turn on my mac. Can anyone help me? thank you so much!
     
  2. MEGrubb macrumors newbie

    Joined:
    Jun 28, 2012
    #2
    In the system prefs, there's likely a padlock in the bottom corner of the window. I'm guessing that the padlocked is in the "locked" position. You can click on that, type in the password for the account, and then change the sound settings.
     
  3. chanyitian thread starter macrumors regular

    Joined:
    Jun 3, 2012
    #3
    sorry, theres no 'lock' icon. is there anyway i can un-mute it?
     
  4. kayjprod macrumors newbie

    Joined:
    Sep 29, 2006
    #4
    Do you use headphones a lot? (Or plug external speakers in using the headphone socket?)
    Try headphones in the socket to see if it un-mutes. Depending on your model, it probably has a combo optical/analogue socket. There is a tiny switch inside which can become damaged/stuck. When this happens, the optical output is engaged and automatically mutes the analogue connection.
     
  5. chanyitian thread starter macrumors regular

    Joined:
    Jun 3, 2012
    #5
    OMG thank you so much!!! I plugged in my headphone and played music in iTunes. It was working and when I removed my headphone, everything worked again thanks soooo much!!!
     
  6. RhiP macrumors newbie

    Joined:
    Dec 11, 2014
    #6
    help! me too!

    I am having the same issue with my iMac, but tried the headphone trick with no luck. When i click on the volume up or down buttons on the keyboard, it just comes up with a little 'no entry' circular sign underneath the volume level indicator where you would normally see the volume bars going up or down....are you able to help?

    ps it was working fine until I had to switch off the imac by the plug as the keyboard had become unconnected and I was stuck on the 'logged out' page
     
  7. tatty27 macrumors 6502

    tatty27

    Joined:
    Nov 5, 2014
    Location:
    Staffs UK
    #7
    Mine did this when I plugged some speakers in. I went into the sound preferences, made sure the right output was selected (although it already was) and then ticked 'show volume in the menu bar'. I was then able to change the volume using the sound icon instead of the keyboard.
     
  8. Traveling Engr macrumors newbie

    Joined:
    Apr 21, 2015
    #8
    Audio may be channeled to HDMI output

    In Yosemite, there is a new default option and audio goes out the HDMI connector. My monitor has a speaker or speakers, and when I connected it I could no longer mute or change audio on the Mac keyboard. But I found an article that explained what was going on.

    http://www.redelijkheid.com/blog/2014/11/18/osx-1010-yosemite-and-audio-out-changes

    In short, go into audio settings and choose where you want audio to go. That brought control back to the Mac.
     

Share This Page