I Can't Add/Delete Mail Account with restoring after 2.0.1 Jailbreak

Discussion in 'iPod touch Hacks' started by swpark, Aug 12, 2008.

  1. swpark macrumors newbie

    Joined:
    Aug 12, 2008
    #1
    Hello Folks,

    I just jailbreaked IPOD Touch 16GB with WinPwn on Ipod 2.0.1 FW. Then, Itunes restored previous backup. And I tried to run Mail Application, but It exits after downloading email about 50 messagse from Gmail.

    I tried to add/delete the email account at "Settings" but It doesn't allow me to add/delete any account info. It may be caused by permission. Could you tell me how to solve this issue?

    Finally, I wonder It needs more space for Gmail and more Apps? (Actually, I parititioned with 550MB when pwned)

    Thank you,
    Seungweon.
     
  2. swpark thread starter macrumors newbie

    Joined:
    Aug 12, 2008
    #2
    [Solved] I needed to chown for Mail folder


    go to the folder /var/mobile/Library and

    chown -R mobile:mobile Mail solved this issue.

    Thanks,
     
  3. itzdemo macrumors regular

    itzdemo

    Joined:
    Jul 12, 2008
    Location:
    Austin Texas
    #3
    I had the same prob. If you get the bossprefs tool out of cydia under the "more" button is a dir fix. Works everytime !
     
  4. themitch macrumors member

    Joined:
    Feb 20, 2008
    #4
    I love the internet, and I love forums - worked perfectly. Thanks!
     

Share This Page