I can't add my Google account.. stuck on a gray screen.

Discussion in 'macOS Mojave (10.14)' started by duelingdragons, Feb 9, 2019.

  1. duelingdragons macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #1
    This is a complete joke. Brand new MBA, running 10.14.2, I go in to Settings > Internet Accounts, click Google, and get stuck on this screen:

    https://imgur.com/9kmQfjn

    I've tried searching for solutions (clearing Keychain, unlocking/relocking login keychain, etc) but nothing works. Any suggestions?
    --- Post Merged, Feb 9, 2019 ---
    Update: I spam turned on and off Wi-Fi about 20 times and it eventually worked.
    So bizarre.
     
  2. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #2
    Maybe this was an issue with the Google servers themselves, not macOS?
     
  3. Honza1 macrumors regular

    Joined:
    Nov 30, 2013
    Location:
    US
    #3
    I had same issue in the past and it eventually fixed by itself, had to wait hours to even day. I assume that it was Google server problem, not OSX. Nothing changed on my OSX before it fixed itself. Even login into the mail is getting way toooo complicated to be reliable. With all this two factor authentication and what have you....
     
  4. TrainM macrumors newbie

    TrainM

    Joined:
    Feb 10, 2019
    #4
    I had exactly the same problem at Saturday. At Sunday everything worked great. So i think it was a google problem
     

Share This Page