I can't attach in Entourage, I could but now I can't??

Discussion in 'Mac Basics and Help' started by Beebeedee, Feb 11, 2010.

  1. Beebeedee macrumors newbie

    Joined:
    Feb 11, 2010
    Location:
    Sydney, Australia
    #1
    I'm a newbie to these forums, normally I google my question and I can usually find what I'm looking for. However today I found this:

    http://forums.macrumors.com/showthread.php?t=567255

    but it still didn't help me.

    I began by attaching documents to my email then saving them in draft so I could send them out all at the same time. I noticed some of my emails didn't have the attachments. So I opened them and tried to attach the relevant documents again, and again, and again, and again.

    The above thread didn't not answer my question as when I opened the Edit Menu I didn't have the option " "attachments," and make sure that "Always Insert Attachment at End of Message" ".

    If anyone can help I'd be truly grateful as I'm tearing my hair out - and there's not much of it left!!

    Bee
     
  2. Beebeedee thread starter macrumors newbie

    Joined:
    Feb 11, 2010
    Location:
    Sydney, Australia
  3. Beebeedee thread starter macrumors newbie

    Joined:
    Feb 11, 2010
    Location:
    Sydney, Australia
  4. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #4
    Which version of Entourage are you using? Can you post some screenshots so that we can see what's happening?

    Ideally, I'd like to see a screenshot after you've attached the document, and a screenshot of that message in your Drafts folder.

    Regards,
    Nadyne.
     

Share This Page