I can't burn anything on my MBP??

Discussion in 'MacBook Pro' started by Nadasive, Dec 21, 2008.

  1. Nadasive macrumors 6502

    Joined:
    Jul 15, 2007
    Location:
    Henderson, Nevada
    #1
    Hi, I have a couple songs i'd like to burn and when i burn with toast titanium it says:

    [​IMG]

    and when i try and burn with iTunes it says:
    [​IMG]

    Can somebody please help me out. I've restarted my computer and same thing shows, this isnt only for music too. Toast Titanium gives same error when i burn .iso files, videos, and data. Is my SuperDrive Broken? or what?
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    It may be the drive, do a hardware test from the OS X Install Disc 1
     
  3. kgeier82 macrumors 65816

    Joined:
    Feb 18, 2008
    #3
    my superdrive is getting worse by the day also. Not to mention it takes roughly 30 minutes for it to start up from the OSX dvd.

    It makes all sorts of clicking noises as of late, but still seems to read, and not damage discs. Albeit a bit slow.
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    It sounds like the drive failing, get it looked at.
     
  5. naid macrumors regular

    Joined:
    Mar 13, 2008
  6. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #6
    Don't move you computer when you're burning. And use better media.
     
  7. Teej guy macrumors 6502a

    Joined:
    Aug 6, 2007
    #7
    Sounds like you need a new drive.

    Mine died in the weirdest way...burning DVDs was the first to go (literally, everything else worked including reading DVDs and burning CDs), and then features dropped off one by one until it wouldn't work anymore.
     
  8. Maccleduff macrumors regular

    Joined:
    Jun 26, 2007
    #8
    Buy a CD cleaning kit, its a CD which has a little brush on it.
    It worked for me, and I had exactly the same errors that you have posted.
    Hope it helps :)
     
  9. kgeier82 macrumors 65816

    Joined:
    Feb 18, 2008
    #9
    =---------------------------------me
    Error Code: 0x8002006E
    >
    > I get the following error when trying to use either Toast 9, or
    > Finder to Burn Folder.
    >
    > I have tried to reset the PRAM, and also deleting
    > plist.apple.finder.com. Neither have worked.
    >
    > I have tried three different brands of media, none of which work.
    >
    > Even tried a completely fresh install on my MBP, very aggravating to
    > have a 2000$ machine that cant burn a dvd.
    ------------------------------------------

    =_----------------------------------APPLE
    Engineering has determined this issue behaves as intended based on
    > the following information:
    >
    > Media is not perfect, you can have a bad batch of the same media,
    > you can have a bad lot or just a few bad discs. Drives are not
    > perfect either and do lose laser power over time and use. Sometimes
    > bad media is bad in one drive but not in another. We suspect a bad
    > batch of media though.
    >
    > Please note that this is not a software issue, this is media or
    > drive issue.
    >
    > We consider this issue closed. If you have any questions or concern
    > regarding this issue, please update your report directly (http://bugreport.apple.com
    > ).
    >
    > Thank you for taking the time to notify us of this issue.

    -------------------------------------

    my reply:
    3 seperate brand of media bad, all at the same time?

    Part of reporting these bugs is not getting these types of excuses
    when customers take time to report software issues.
    ----------------------

    and theirs:
    I have passed your latest feedback back to engineering for another look.

    Thank you for taking the time to provide us with this feedback.








    strangely enough, the final reply from Apple came from someone on the iphone developer team!

    Here we go...... in addition, the drive has no started to click somewhat when loading any dvd in it. CDs are fine?!@?@!#?

    it also takes about 20 minutes to boot from the OSX dvd, something that took <2 before.
     

Share This Page