I can't connect to the internet

Discussion in 'Mac Basics and Help' started by HydroponicMoth, May 23, 2010.

  1. HydroponicMoth macrumors newbie

    Joined:
    May 23, 2010
    #1
    So just recently, as in today, my mac hasn't been able to connect to the internet. I tried both firefox and safari but both only work for literally a second on the internet then it just says loading. It doesn't even give me the page saying "problem loading page". My AirPort is on and I've tried restarting both my router and modem. Can someone please help me fix this problem, thanks in advance
     
  2. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #2
    1. Download OnyX (a free maintenance utility).

    10.6 Snow Leopard Link:
    http://www.macupdate.com/info.php/id/11582

    10.5 Leopard Link:
    http://pagesperso-orange.fr/joel.barriere/dl/105/OnyX.dmg

    10.4 Tiger Link:
    http://www.titanium.free.fr/dl/104/OnyX.dmg

    2. Open OnyX and Click Cancel on these two Alert Panels:
    -Cancel the S.M.A.R.T. Box
    -Cancel the Startup Volume Box

    3. Enter your Password

    4. Click on the Cleaning Tab

    5. In each tab, within the Cleaning Tab, execute the command. Check all the boxes in each tab. When its finished in that tab, it will ask you to reboot. Say NO. Go on to the next tab and repeat until all tabs, within the Cleaning Tab, are done. THEN REBOOT.
     
  3. radwajshalik macrumors newbie

    Joined:
    May 24, 2010
    #3
    Have u tried to access on safe mode?
    What have u done to fix this issue?
    Have u tried to ping the modem. websites or the dsn server??
    or are you able to go to your modem???
    Have u tried to reset your dns??

    I need more info to help you out...?
     
  4. macuserx86 macrumors 6502a

    macuserx86

    Joined:
    Jun 12, 2006
    #4
    then who was post?
     
  5. HydroponicMoth thread starter macrumors newbie

    Joined:
    May 23, 2010
    #5
    I have other computers... and anyways it started working again today so nevermind, but thanks everyone
     

Share This Page