I can't copy and paste, please help!

njmac

macrumors 68000
Original poster
Jan 6, 2004
1,756
2
I'm sure there is something very basic I'm missing here, but suddenly I can't copy and paste anything. Not using command c and v, not from the menu of any app.

Also, I can't select anything and drag it. I wanted to drag my mail inbox contents to a Not Dealt with Yet folder but couldn't do it.

I have a 12" PowerBook rev.b 1 GHz, 768MB ram, up to date 10.4.6. I repaired permissions, and reset the pram.

Any suggestions?
 

yankeefan24

macrumors 65816
Dec 24, 2005
1,104
0
NYC
Maybe, did you restart?

I've had similar problems occasionally with my powerbook 1.5, but not with 10.4.6.
 

jsw

Moderator emeritus
Mar 16, 2004
22,910
41
Andover, MA
Hmmm. Not good. Where's mad jew when you need him? Sounds like some buffer function or pref - used for copying as well as the temp copy while dragging - is messed up.

If you create a new user account and log into that, are things still broken?
 

mad jew

Moderator emeritus
Apr 3, 2004
32,199
5
Adelaide, Australia
Yeah, check the new user account. Also, select Show Clipboard from the Edit menu in Finder. Is there anything there? And one more thing, are the menus greyed out or just are they just not responding? :)
 

wordmunger

macrumors 603
Sep 3, 2003
5,124
2
North Carolina
This has happened to me. It seems to be caused by Firefox. Have you gone in in and changed the settings to "increase speed" on Firefox? When I reset those settings back to the original, the problem went away. In the meantime, restarting always solves it. But the problem keeps coming back, unless you reset those pesky settings.
 

njmac

macrumors 68000
Original poster
Jan 6, 2004
1,756
2
I did not touch any settings in firefox or anywhere else ... but I did restart this morning and the problem is gone.

I did restart once last night too though (when I zapped the PRAM):confused:

Anyway, I did a complete back up because my mac has been acting very strange this week, first safari kept constantly crashing, then this drag and paste thingy, and general system slow down.

Thanks for the help everyone! :)