I can't enable Parallel's coherence on Leopard with XP

Discussion in 'Windows, Linux & Others on the Mac' started by eellerto, Nov 11, 2008.

  1. eellerto macrumors newbie

    Joined:
    Aug 26, 2008
    #1
    I have reinstalled and installed parrallel tools 3 times, and it still has the option for enabling coherence greyed out. Every other option works fine. How can I get that box to become enbaled?

    Thanks!

    Macbook Pro 2.5 ghz, Leopard, running XP prof.
     
  2. eellerto thread starter macrumors newbie

    Joined:
    Aug 26, 2008
  3. Wolfpup macrumors 68030

    Joined:
    Sep 7, 2006
  4. eellerto thread starter macrumors newbie

    Joined:
    Aug 26, 2008
    #4
    Sorry! I didn't think anyone cared. I ended up removing all traces of XP parallels that I had installed. I then reinstalled parallels again, and then reinstalled XP, but with the service pack 2 this time. I don't know if that was the reason or not, I kind of doubt it, but it worked. Of course make sure that you have the share folders and files options selected when you install windows through parallels. Coherence worked right away, but the network setting didn't work and I couldn't go online. So, I got rid of XP AGAIN, loaded it AGAIN, and now everything seems to work. I am sure I'll find something wrong at some point.

    Is yours not working in coherence?
     

Share This Page